We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Question, Problem

Small issue with Forms and email ReplyTo header

I've got a small issue with Perch forms. It's been working fine but for some reason, the Email address field (which you set in the Sending email section) as the ReplyTo header is being ignored.

So when I hit reply to a form that's been emailed to me it's just sending it back to my address.

I suspect it's an issue with the server because it's only happening through a particular host's servers.

Long shot but do you know if there's anything I'd need to ask the hosting company to check that might be causing this?

Perch: 2.8.34, PHP: 7.0.33, MySQL: mysqlnd 5.0.12-dev - 20150407 - $Id: b5c5906d452ec590732a93b051f3827e02749b83 $, with PDO
Server OS: Linux, cgi-fcgi
Installed apps: content (2.8.34), assets (2.8.34), categories (2.8.34), perch_blog (4.6), perch_forms (1.8.3), perch_backup (1.2)
App runtimes: <?php $apps_list = array( 'content', 'categories', 'perch_forms', 'perch_blog' );
PERCH_LOGINPATH: /perch
PERCH_PATH: /var/www/web/perch
PERCH_CORE: /var/www/web/perch/core
PERCH_RESFILEPATH: /var/www/web/perch/resources
Image manipulation: GD
PHP limits: Max upload 128M, Max POST 128M, Memory: 128M, Total max file upload: 128M
F1: 6a33f95eca3667f9e0c39bf5ca2980fe
Resource folder writeable: Yes
DOCUMENT_ROOT: /var/www/web
SCRIPT_NAME: /perch/core/settings/diagnostics/index.php
REQUEST_URI: /perch/core/settings/diagnostics/
HTTP_HOST: cottagescumbria.com
John Robinson

John Robinson 7 points

  • 6 months ago

Don't worry about this. On further investigation, it looks like an issue with Gmail used through a browser ignoring the replyto address. In other mail software it works as expected.

How to easily login https://outlook365login.co.uk/ on Windows 7