We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Question

What php version goes with earlier versions of Perch

Php 5.4 goes with what versions of Perch php 5.6 goes with what versions of Perch php 7 goes with what version of Perch

You can see what I am getting at. I would like to know what versions of Perch go with each PHP version.

Where do I find that?

Carol Swinehart

Carol Swinehart 0 points

  • 9 months ago
Drew McLellan

Drew McLellan 2638 points
Perch Support

PHP 5.4 is the minimum requirement for Perch and Perch Runway. The only supported versions of Perch and Runway are current 2.8.34 and 3.1.14.

The difficulty you might experience is if you update PHP without updating Perch. The solution there is to update Perch to the latest version of whichever line you're on.