We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Question, Installation, Configuration

Perch is out of date - skipping a version update

I need to update a site as Perch is out of date. In diagnostics it reads "Perch is out of date. You are running Perch 2.4.4 and the latest is 2.4.6". As the current release is 2.7.10 will I face problems upgrading to this latest version when the recommended update is to 2.4.6?

Ben Stillwell

Ben Stillwell 1 points

  • 5 years ago
Drew McLellan

Drew McLellan 2638 points
Perch Support

I think that message needs some work! You can safely update to 2.7.10. Make sure your server runs at least PHP 5.3 (minimum spec since 2.5).

Ben Stillwell

Ben Stillwell 1 points
Registered Developer

Hi Drew. Thanks for the feedback and comment. I update directly then to the latest version.