We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Problem, Forms, Members

Whichever you go with, be sure to keep include:_spf.google.com in there as well, or mails you send from Gmail won't pass SPF.

Duncan Revell

Duncan Revell 78 points
Registered Developer

Oh, and of course - if they log into Gmail to send other emails from amso.online, you will also need to add _spf.google.com to the SPF record to flag the Gmail servers as valid mail senders!

SNAP with Shane... :-)

Ok so I've currenty got these two SPF records "v=spf1 include:_spf.google.com ~all" "v=spf1 include:gridhost.co.uk ~all"

The Perch emails are no longer giving me the question mark icon with the 'Couldn't verify the sender message' So that's great.

Although when I view Original Message - it's still stating:

SOFTFAIL with IP 91.208.99.71

You can only have one SPF record, which should include all allowed domains/IPs. Since the Vidahost docs recommend adding the mail server IP, and that's what's softfailing, here's what I would do:

"v=spf1 +a +mx +ip4:91.208.99.71 include:_spf.google.com ~all"

PASS with IP 91.208.99.71

Thanks for both of your help guys - much appreciated