We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Problem, Installation, Blog

Blog app not installing/showing

Hi

I have a new install of Perch and I have tried adding the Perch Blog app. I've tried both the old and new way -

<?php
    $apps_list = array(
        'content',
        'perch_blog',
    );

but I don't even seem to see the app menu when logged into Perch. Maybe I'm not doing something simple but I'm really stuck. Please help! :)

I've been sure to log out of old sessions, run in an incognito window in Chrome but it's nowhere to be seen!

I've looked at the video http://docs.grabaperch.com/video/tutorials/swift/installing-blog/ and I seem to be doing everything right.

I need to get this resolved ASAP as have a deadline for Tuesday..

Thanks in advance for any guidance.

Graeme

Graeme Hubbard

Graeme Hubbard 0 points

  • 5 years ago

Have you added the perch_blog app folder into the addons/apps folder?

Gary Iverson said:

Have you added the perch_blog app folder into the addons/apps folder?

Thanks Gary

It's here perch_blog location

Rachel Andrew

Rachel Andrew 394 points
Perch Support

You added the unzipped folder. You just need the folder perch_blog out of that folder.

/perch/addons/apps/perch_blog

Rachel Andrew said:

You added the unzipped folder. You just need the folder perch_blog out of that folder.

/perch/addons/apps/perch_blog

Thanks Rachel - all sorted, much appreciated. :)