We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Problem, Runway

Runway ignoring ‘Copy region options from’

I’m just setting up my first Runway site and when I create a new page it seems to be ignoring the ‘Copy Regions options from...’ setting and all the regions show up as NEW instead of the templates from the page they are set to copy.

Here is my diagnostic report:

HEALTH CHECK

Perch Runway is up to date
PHP 5.6.10 is up to date
MySQL 5.5.42 is up to date
Image processing available

SUMMARY INFORMATION

Perch Runway: 2.8.11, PHP: 5.6.10, MySQL: mysqlnd 5.0.11-dev - 20120503 - $Id: 3c688b6bbc30d36af3ac34fdd4b7b5b787fe5555 $, with PDO
Server OS: Darwin, cgi-fcgi
Installed apps: content (2.8.11), assets (2.8.11), categories (2.8.11)
App runtimes: <?php $apps_list = array( 'content', 'categories', );
PERCH_LOGINPATH: /perch
PERCH_PATH: /Users/TwoLittleFishes/Dropbox/sites/greenrefit.org.uk/perch
PERCH_CORE: /Users/TwoLittleFishes/Dropbox/sites/greenrefit.org.uk/perch/core
PERCH_RESFILEPATH: /Users/TwoLittleFishes/Dropbox/sites/greenrefit.org.uk/perch/resources
Image manipulation: GD
PHP limits: Max upload 32M, Max POST 32M, Memory: 128M, Total max file upload: 32M
Resource folder writeable: Yes
SCRIPT_NAME: /perch/core/settings/diagnostics/index.php
REQUEST_URI: /perch/core/settings/diagnostics/
DOCUMENT_ROOT: /Users/TwoLittleFishes/Dropbox/sites/greenrefit.org.uk
HTTP_HOST: greenrefit.local
Nick Bramwell

Nick Bramwell 5 points

  • 4 years ago
Drew McLellan

Drew McLellan 2638 points
Perch Support

What steps are you following?

Hello Drew,

I created a new page using the default master template and set up the regions. In the master page settings I selected that new pages should copy that one.

When I create a new page using the default master all the regions show up as new instead of having them set up like the page they should be copying.

I’ve done it like that before in Perch and had no problems.

Thanks

Nick

Drew McLellan

Drew McLellan 2638 points
Perch Support

Thanks - I'll see if I can reproduce it here.

I am also having this issue too. Were you able to reproduce Drew?

Drew,

Was this a confirmed bug at all? Any fix on the radar?

Rachel Andrew

Rachel Andrew 394 points
Perch Support

Terry - you've hopped on someone else's thread which is why you didn't get a reply.

Even if you think you have the same problem please raise a thread in the usual manner. Including your Diagnostic Report. You can always link to another thread if you think it relevant.

Thanks Rachel. I have raised a new thread.

Rachel Andrew

Rachel Andrew 394 points
Perch Support

Leigh and the same applies to you, if you have an issue and hop onto an existing thread the most likely outcome is that you won't get a response.

Even if you think you have the same problem please raise a thread in the usual manner. Including your Diagnostic Report. You can always link to another thread if you think it relevant.