We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Question, Error, Hosting

File upload size is low.

Hi Drew,

I've just updated a site to use php 7.0.9 and on the diagnostics page I'm getting the following warning

"File upload size is low. You can only upload files up to 2M."

I've created a php.ini file with the following directives - but I still get the warning.

max_file_uploads = 256
memory_limit = 256M
post_max_size = 256M
max_execution_time = 180
Nick Loat

Nick Loat 0 points

  • 2 years ago
Simon Clay

Simon Clay 127 points

Hi Nick, I did this yesterday for a client (their hosting was on a shared Go Daddy server). Like you I added the php.ini file, but no change.

With a bit of research I then found that I needed to go to the control panel > PHP Software > Kill Processes

Depending on your provider, you may not have the same options, but it would seem that the new php.ini file is picked up eventually.

Rachel Andrew

Rachel Andrew 394 points
Perch Support

You would need to ask your host that question.

Thanks guys, I'll get on to them.