We are transitioning over to a new forum platform. Please post new issues there. Existing threads will be dealt with here unless you choose to move them over. Visit the new forum

Forum

Thread tagged as: Problem, Field-Types
Drew McLellan

Drew McLellan 2638 points
Perch Support

upload_max_filesize is the limit of any single file. post_max_size is the limit of the entire body of the request, which could include multiple files.

Your limit is set at 8M by the post_max_size setting.

how do I change this ?

Drew McLellan

Drew McLellan 2638 points
Perch Support

It's hosting configuration - presumably you'd change it the same way you changed the last setting. We don't know how your hosting is configured so it's not really possible to give specific instructions.