Thread tagged as: Question, Problem, Configuration

Editor Unable to Reorder Pages

I have the reorder pages option checked under the "Editor" role, but my editors are unable to add pages under a top level page. All current pages that are grouped under a top level page are grayed out.

How do I fix this so the editor role has complete reordering control?

Ryan McGuire

Ryan McGuire 0 points

  • 6 years ago
Drew McLellan

Drew McLellan 2638 points
Perch Support

If they don't have permission to create pages in a location, they'll not be able to reorder pages into that location either.

Otherwise the restriction would be nonsensical and could be worked around by creating the page elsewhere and then moving into the restricted location.

Simon Clay

Simon Clay 127 points


You can go to the top level page of the group, then to Page Options, here you can check the box that allows editors to add subpages.

Thank you!