Thread tagged as: Configuration, Addons, CKEditor

CK Editor - grayed out/disabled indent and outdent buttons

I'm not able to use the indent and outdent options in the CK Editor text regions. It disables no matter what I do in the text, selecting, mouse cursor in front of text, etc. The region already has html="true" ...... and I updated to the latest version of the CK editor just in case. Still nothing.

Any idea why it's missing? Seems like it should be there from the default config settings.

Leigh C

Leigh C 0 points

  • 5 years ago
Drew McLellan

Drew McLellan 2638 points
Perch Support

Might be something to ask the CKEditor people - I don't think it's anything Perch is doing.